How to animate text and create video effects with Adobe After Effects CS4

To cover After Effects in depth would take much more than this single guide. The After Effects tool set and all its possibilities can be overwhelming. Our intention in this guide is simply to introduce you to its powerful features. To do that, we explain several ways to animate text and then go over some of the special effects, paint, and motion graphics tools in After Effects.

We recommend that you complete several other guides before tackling the tasks in this guide:

- **Overview of Adobe Premiere Pro CS4 workspace**: The After Effects workspace has the same look and basic functionality as the Adobe Premiere Pro workspace and we do not repeat that overview here.
- **Overview of Adobe After Effects CS4 workspace**: We present a brief introduction to the workspace.
- **How to use the Motion effect** and **How to apply and adjust video effects**: These guides cover Adobe Premiere Pro effect properties and keyframes. Both tools are used extensively in After Effects.
- **How to work with alpha channel transparencies**: This guide introduces compositing: the process of creating a compound image by superimposing (layering) one or more clips on another clip, a technique used throughout After Effects.

To open an Adobe Premiere Pro project in After Effects:

1. Start After Effects.
   
   The workspace opens and a Tip Of The Day appears in the Welcome screen (Figure 1).
   
   **Note**: There are 283 tips. Click the Next Tip button (right arrow) to see another tip or click the Previous Tip button (left arrow) to see the previous day’s tip. You can access Tip Of The Day at any time by selecting Help > Welcome And Tip Of The Day.

2. Click Close to close the Welcome screen.

3. Select File > Import > Adobe Premiere Pro Project, navigate to and select a fully rendered Adobe Premiere Pro project with several layered clips and tracks, and click Open.
   
   The Premiere Pro Importer dialog box appears (Figure 2).

© 2008 Adobe Systems Incorporated
4. Accept the default settings—All Sequences and Import Audio—and click OK.

5. Select Window > Workspace > Standard to view the standard workspace layout.

The Adobe Premiere Pro project assets appear in the After Effects Project panel (Figure 3).

**Note:** Adobe Premiere Pro sequences are called *compositions* in After Effects.

6. In the Project panel, click the Project Flowchart View button (Figure 3).

The Flowchart panel appears in the top-center of the workspace.

7. In the Flowchart panel menu (Figure 4), select Left To Right.

Your flowchart should look something like Figure 4. You might need to click the small plus sign (+) at the left end of the composition box to display all the assets.

**Note:** The Flowchart panel shows you only the existing relationships. You cannot use it to change relationships between project elements.

8. In the Project panel, double-click a composition.

The composition appears in the Timeline (Figure 5).

Make note of the following:

- Instead of tracks, you work with layers in After Effects.
- Each numbered layer contains an asset or effect from the original Adobe Premiere Pro project.
- Edits, effects, motion keyframes, transparencies, nested sequences, crops, and clip speed changes built in the Adobe Premiere Pro project are all maintained when imported into After Effects.
- Adobe Premiere Pro transitions show up with solid black squares in front of their names in the Timeline panel. After Effects cannot play Adobe Premiere Pro transitions.

**Figure 3** Project panel

**Figure 4** Flowchart panel

**Figure 5** Timeline panel
9. Drag the CTI through the Timeline to view the composition in the Composition panel (Figure 6).

10. In the Timeline panel, double-click a video clip. The clip appears in the Layer panel (Figure 7).

   **Note:** Generally, the Layer panel shows a layer before any effects are applied to the asset in the layer. For example, the Layer panel does not show the result of modifying a layer’s Rotation properties. To see a layer in context with other layers and with the results of effects applied to it, use the Composition panel.

   You can perform many tasks in either the Composition panel or the Layer panel. However, some tasks—such as tracking motion and using the paint tools—must be performed in the Layer panel.

11. In the Timeline panel, click the triangle to the left of a clip that has some Adobe Premiere Pro effects applied to it, and then click any other triangles that appear below it. All effects applied to the clip appear below it (Figure 8). Make note of the following:

   - Adobe Premiere Pro effects, such as Bevel Edges, display the same options in After Effects as in Adobe Premiere Pro.
   - Transform is the After Effects version of the Adobe Premiere Pro Motion effect.
   - Keyframes look the same in After Effects as they do in Adobe Premiere Pro and they have most of the same properties.

12. Select File > Close Project.

13. When After Effects asks whether to save the project, click No (Windows) or Don’t Close (Mac OS).
Animating text

Adding text to an After Effects composition and then animating it is a simple matter. You can animate text just as you would in Adobe Premiere Pro, by applying Transform properties (equivalent to using the Adobe Premiere Pro Motion or Transform effects), or you can go far beyond that basic level of animation. In After Effects, you can apply animations on a per-character or per-word basis, have characters move along a curved path, and have characters change to other characters. Animations can include changing colors, 3D motion, blurring, and other effects.

To create text and move it in 3D space

1. Start After Effects.
2. In the main menu, select Composition > New Composition.
   The Composition Settings dialog box appears (Figure 9).
3. Name the composition Text Motion, select an appropriate video preset, accept the other defaults, and click OK.
4. In the main menu, select Composition > Background Color.
   The Background Color dialog box appears (Figure 10).
5. Click the color swatch to open the Color Picker. Give your composition a color other than the default black, click OK, and click OK again.
6. In the main menu, select Window > Workspace > Text.
   The Character and Paragraph panels appear on the right side of the workspace.
7. In the Tools panel, click the Horizontal Type tool (Figure 11).
8. Click in the Composition panel and type some text.
9. Make sure the text is selected. In the Character panel, change the font choice, size, color, and typeface style (bold, italic, all caps, etc.) and add a stroke (Figure 12).
   **Note:** The two overlapping squares in the upper-right corner of the Character panel specify the fill and stroke colors and whether they’re activated. (Click the small box with the red diagonal line to turn off the display of whichever color box is in front.) The stroke menu lets you select whether the stroke is over or under the fill.
10. In the Tools panel, click the Selection tool (the large arrow on the left end) and use it to position the text in the Composition panel.
11. In the Timeline panel, display the text layer’s effects by clicking the triangle next to the layer name and then clicking the triangles next to Transform and Text, as shown in Figure 13.

Note: As mentioned earlier, the After Effects Transform effect has, in addition to Opacity, the keyframeable options found in the Adobe Premiere Pro Motion effect.

12. Set keyframes for some of the Transform options as follows:
   - Move the CTI to the beginning of the composition.
   - Click the Time-Vary Stop Watch button (equivalent to the Toggle Animation button in Adobe Premiere Pro) to switch on keyframes for any option (Figure 13).
   - Select an option value (a keyframe appears in the time ruler). Do this for more than one option.
   - Move the CTI into the timeline a few seconds.
   - Change the option parameters to add more keyframes.

13. Drag the CTI to the beginning of the timeline then click the Play button in the Preview panel (or drag the CTI in the Timeline panel) to see your work.

14. Position the CTI so the text is visible in the Composition panel.

15. In the Timeline panel, click the 3D Layer button (the empty box below the 3D cube icon) (Figure 14).

   A number of 3D options appear in the Timeline panel: Orientation, X/Y/Z Rotation, and Material Options (Figure 15).

16. In the Composition panel, use the Selection pointer to drag an arrowhead (X, Y, or Z axis) of the 3D axis layer control (Figure 16).

   Try this for each direction.

17. In the Tools panel, select the Rotation tool.

   The Set Orientation/Rotation For 3D Layers menu appears to the right of the Tools panel (Figure 17).

18. In the Composition panel, drag the Rotation tool on the text (Figure 18).

   Make note of the changing values in the Timeline panel. Any changes you make are keyframeable.
To place and move text on a curve:

1. Select Composition > New Composition, and name the composition **Text on a Curve**. Select an appropriate video preset, accept the other defaults, and click OK.

2. In the Tools panel, select the Horizontal Type tool. Click anywhere in the Composition panel screen, and type some text.

   A text layer appears in the Timeline panel.

3. Display the text layer’s effects by clicking the triangle next to its name. Further expand the Text and Path Options as shown in **Figure 20**.

4. In the Tools panel, click the Pen tool (to the left of the Horizontal Type tool).

5. Create a curved path, using the same techniques you used in the Adobe Premiere Pro Titler (**Figure 19**).

   A Masks option is added to the text layer in the Timeline panel.

6. In the Timeline panel, select Mask 1 from the Path menu (**Figure 20**).

   The text drops onto the path in the Composition panel (**Figure 21**). Additional path options appear in the Timeline panel (**Figure 22**).

7. Drag the CTI to the beginning of the Timeline.

8. Click the First Margin Time-Vary stop watch to turn on keyframes and set a keyframe at the beginning of the Timeline.
9. Drag the First Margin value to the left (Figure 23). As you drag left, the value becomes a negative number and the text moves left along the path in the Composition panel. Adjust this value so the text begins off the path to the left in the Composition panel (Figure 24).

10. Drag the CTI further down the Timeline and add another keyframe for the First Margin effect. To add a keyframe, click the Add Or Remove Keyframe At Current Time button (Figure 25).

11. With the CTI on the second keyframe, drag the First Margin value to the right to move the text to the right. Adjust this value so the text ends off the path to the right in the Composition panel (Figure 26).

12. Move the CTI to the beginning of the Timeline and Play the composition.

The text travel along the path from left to right.
To animate text:

1. Select Composition > New Composition. In the Composition Settings dialog box, name the composition Text Animation, select an appropriate video preset, accept the other defaults, and click OK.

2. In the Tools panel, select the Horizontal Type tool. Click anywhere in the Composition panel screen, and type some text.

A text layer appears in the Timeline panel.

3. Display the text layer’s effects by clicking the triangle next to its name.

4. In the Animate menu, select Position (Figure 27).
In the Timeline panel, the Text options expand further and the Animator 1 options are added.

5. Expand the Animator 1 options, expand the Range Selector 1 options, and set Position to 0, 400 (Figure 28).

The text drops below the Composition panel screen.

6. In the Magnification Ratio menu of the Composition panel, select 33.3% (Figure 29).

The text bounding box and handles appear at the bottom of the Composition panel screen.

7. In the Timeline panel, set keyframes for the Start option: 0% at the beginning and 100% a few seconds into the composition (Figure 30).

The text appears on-screen again.

8. Play this composition. The text jumps up from beneath the screen, one letter at a time.

9. In the Animator 1 Add menu, select Property > Skew.

Skew and Skew Axis options appear in the Timeline panel.

10. Set Skew to 45 and play the composition. The letters appear on-screen, skewed to the right, and then quickly straighten up as they arrive in place.

11. In the Animator 1 Add menu, select Property > Opacity.

The Opacity option appears in the Timeline panel.

12. Set Opacity to 0% and play the composition. The letters start animating at 0% opacity and quickly increase to 100% as they arrive in place.

13. In the Animator 1 Add menu, select Selector > Wiggly.

The Wiggly Selector 1 option appears in the Timeline panel.

14. Display the Wiggly Selector 1 options.

You can accept the defaults or change the settings. The options are plentiful.

15. Play the composition. The text has a wild animation (Figure 31).
To apply per-character animation:

1. Select Composition > New Composition.
2. In the Composition Settings dialog box, name the composition **Character Animation**, select an appropriate video preset, accept the other defaults, and click OK.
3. In the Tools panel, select the Horizontal Type tool. Click anywhere in the Composition panel screen, and type enough text to fill the width of the screen.

   A text layer appears in the Timeline panel.
4. Expand the text layer’s options. In the Text Animate menu of the Timeline panel, select Scale.

   An Animator 1 option is added, with Range Selector 1 and Scale displayed (Figure 32).
5. Set both Scale values to 300%.
6. In the Animator 1 Add menu, select Property > Tracking, and set Tracking Amount to 30 (Figure 33).

   **Note:** This keeps the text from getting too tightly spaced.
7. Expand the Range Selector 1 options and set the following (refer to Figure 34):
   - In the Advanced options Units menu, select Index.
   - Set Start to 0.
   - Set End to 3 (to animate 3 characters at a time).
   - Click the Offset option Time-Vary Stop Watch button (Figure 34) and set two keyframes:
     - At the beginning of the composition: –3
     - A few seconds into the composition, with Offset set to the number of characters and spaces in your text phrase

   **Note:** With a starting Offset value of –3, the animation starts three characters before the first character. If you had chosen a value of 0, the first three characters would initially display at 300% of their normal size. Selecting –3 means the 300% option value is applied to three virtual characters at the outset. The actual first three characters of your text string are treated as the 4th through 6th characters of this animation, so they initially display at their regular size.
8. In the Timeline panel, click the text layer name (whatever you typed in the Composition panel) to select that layer.

   **Note:** This ensures that the next Animate menu selection creates a separate Animator option.
9. In the Text Animate menu, select Fill Color > RGB.

An Animator 2 option is added, with Range Selector 1 and Fill Color displayed (Figure 35).

Note: The Fill Color default color is Red. You can change that and use keyframes to animate color changes over time. In this case, let the Wiggly function change the intensity of a single color.

10. In the Animator 2 Add menu, select Selector > Wiggly.

11. Play the composition and note how the red color shifts as the characters animate (Figure 36).

Using text animation presets

Many other types of text animation are available in After Effects. You can animate text outlines and text interiors with scribbles, wiggles, multiple colors, and such. Letters can bounce, move through 3D space, twist, bend, curl, flip, invert, change colors and opacities, and even change randomly to different characters or to preselected words. Test the many parameters available within the Add and Animate menus built into any text layer in the Timeline panel and refer to After Effects Help for more information.

One quick way to get an idea of the possibilities is to use a preset. After Effects has hundreds of text animation presets, including 3D text animation.

To use a text animation preset:

1. Select Composition > New Composition. In the Composition Settings dialog box, name the composition Text Animation Presets, select an appropriate video preset, accept the other defaults, and click OK.

2. Select Window > Workspace > Effects.

The Effects & Presets panel is positioned on the right side of the workspace.

3. In the Tools panel, select the Horizontal Type tool, click anywhere in the Composition panel screen, and type at least two words.

4. In the Effects & Presets panel, expand Animation Presets, and open the Text bin (folder).

There are more than a dozen text-animation preset bins (Figure 37).

5. In the Animate In bin, drag Center Spiral to the text in the Composition panel screen.

Two option sets are added to the text layer in the Timeline panel. These are Animator layers that have been renamed as a convenience. Spiral applies rotation keyframes and Fade In adds opacity keyframes.

Expand the text layer’s options to see these (Figure 38).
6. Press the spacebar to play the animation.
   Mid-animation, the text should look something like Figure 39.
7. Select Edit > Undo to undo the preset.
   Note: You may need to select Edit > Undo more than one time.
8. In the Effects & Presets panel, click the 3D Text bin (the first Text Animation Preset bin) to expand it, and drag 3D Rain Down Words & Colors to the text in the Composition panel screen.
   Three option sets are added to the text layer in the Timeline ruler: More Options, Animator 1, and Animator 2.
9. Play that animation.
   The text flips onto the screen, one word at a time.
10. In the Timeline panel, display the Animator 1 options, display the Range Selector 1 options, and display the Advanced options (Figure 40).
11. In the Advanced options Based On menu, select Characters.
12. Play the animation.
   This time the text flies on-screen one character at a time (Figure 41).
   Trying out text animation presets is guaranteed to keep you busy for a long time. When you add a preset, take a look at the Timeline panel and note that each preset adds options and keyframes. You can customize presets by changing the option values and keyframe locations.
Using paint tools

After Effects has a set of Adobe Photoshop CS4-style paint tools. You can use them to create some wild, animated art or to add animation or images to video in rotscope style.

Working with paint tools is slightly different from working with text tools. When you create text, you automatically create a new layer in the Timeline panel and you work directly in the Composition panel. With paint tools, you create a composition layer and work on that layer in the Layer panel.

To use the paint tools:

1. In the main menu, select Composition > New Composition.

2. In the Composition Settings dialog box, name the composition Paint Tools, select an appropriate video preset, accept the other defaults, and click OK.

3. In the main menu, select Layer > New > Solid.

   The Solid Settings dialog box appears (Figure 42).

4. Select a color and click OK to close the Solid Settings dialog box.

5. Double-click the solid layer in the Timeline panel.

   The Layer panel appears, with the solid color layer displayed in it (Figure 43).

Figure 42 Solid Settings dialog box

Figure 43 Layer panel
6. In the main menu, select Window > Workspace > Paint. The Paint and Brushes panels appear.

7. In the Tools panel, select the Brush tool (Figure 44). The options in the Paint and Brushes panels become active and accessible.

8. In the Brushes panel, select a brush (Figure 45).
   You can change the tip diameter, put it at an angle, change its roundness (turn it into an oval), alter its hardness (more or less diffusion around its perimeter), and select and update spacing.

   **Note:** *Spacing* is the distance between the brush marks in a stroke, measured as a percentage of the brush diameter. When this option is deselected, the speed at which you drag to create the brush stroke determines the spacing.

   **Note:** *Brush Dynamics* determines how brush marks are controlled by the features of a pressure-sensitive digitizing tablet, such as a Wacom pen tablet.

9. In the Paint panel, select a color and paint a single line on the solid layer in the Layer panel.

10. Change the color and continue until you’ve created a graphic that has several lines and several colors (Figure 46).

11. In the Timeline panel, display the solid color layer options, display Effects, and display Paint.
    Each brush stroke appears in its own layer (Figure 47).

12. Drag each brush stroke a different distance to the right to create a stair-step effect, so the strokes appear on-screen in the order you drew them (from the bottom of the list to the top) (Figure 48).

13. In the Timeline panel, display the Brush 1 Stroke options.

14. Set keyframes for the End option:
    - **0%** at the beginning of the time ruler
    - **100%** at about 2 seconds

15. Play the composition and view it in the Composition panel.
    The first paint stroke animates just as you drew it. You can apply the same animation to the remaining strokes by repeating steps 13 and 14 for each of the brush strokes.

   **Note:** To paint on a video clip, drag the clip into the Timeline, double-click to open it in the Layer panel, and paint directly on the video clip.
Applying effects

After Effects has more than 200 effects you can use to correct and enhance your footage. Additional effects are available from third-party developers. Here are a few effects that come with After Effects:

- **Cartooning**: Makes a video clip or image appear as if has been painted or drawn in the manner of a cartoon.
- **Lens Blur**: Simulates a narrower depth of field by blurring some objects in an image while leaving others in focus.
- **Fractal**: Renders one of two types of fractal images that add a colorful texture to your clips.
- **Turbulent Displace**: Uses fractal noise to create distortions.
- **Warp**: Transforms layers into geometric shapes, arcs, waves, and fish-eye lens views.
- **Liquify**: Has 10 brush-based tools for distorting footage.
- **Vegas**: Generates running lights and other path-based pulse animations around an object.

Working with effects in After Effects is a lot like working with effects in Adobe Premiere Pro. As you apply effects to a layer, they show up in the Effect Controls panel and in the Timeline panel. You can apply changes or keyframes in either panel. To complete this task, you need one brief video clip.
To apply effects:

1. Select Composition > New Composition. In the Composition Settings dialog box, name the composition **Video Effects**, select an appropriate video preset, accept the other defaults, and click OK.
   
   **Note:** If the video clip you intend to use is longer than 30 seconds, you need to change the composition length in the Composition Settings dialog box from its default 30-second value. Any change you make in the Composition Settings dialog box becomes the new default setting.

2. Select Window > Workspace > Effects.
   
   The Effect Controls, Composition, and Effects & Presets panels appear.

   
   The Import File dialog box appears.

4. Select a video file you want to apply effects to, and click Open.
   
   The video file appears in the Project panel.

5. Drag the video clip to the Video Effects composition in the Timeline panel.
   
   The clip appears as a layer and appears in the Composition panel.

6. Position the CTI somewhere in the video clip in the Timeline panel.
   
   The video clip appears in the Composition panel.

7. In the Effects & Presets panel, display the Distort bin, and drag Warp to the Composition panel.
   
   A box with two diagonal lines appears in the Composition panel (**Figure 49**). Then the effect appears in the Effect Controls panel (**Figure 50**).

8. In the Warp Style menu in the Effect Controls panel Warp effect options area, select any number of styles (one at a time), including Wave, Flag, Arc, and Twist.
   
   The video changes in the Composition panel (**Figure 51**).
9. In the Effect Controls panel, select Warp and press Delete.

10. In the Effects & Presets panel Distort bin, drag Liquify to the video clip in the Timeline panel.
    
    Note: This is another way to add an effect to a clip.
    The effect appears in the Effect Controls panel.

11. In the Effect Controls panel Liquify options area, display View Options and select View Mesh (Figure 52).
    
    A mesh appears on the clip in the Composition panel (Figure 53).

12. In the Effect Controls panel, click a tool such as Twirl. Note that the options below the tool icons change for the selected tool. Drag the tool in the Composition panel (Figure 54).
    
    Note: The longer you hold a tool in one place in the Composition panel, the greater the change in that location.

13. In the Timeline panel, click the triangle next to the clip name to display its options: Effects, Transform, and Audio (if the clip has audio).

14. Display the Effects options and display the Liquify options.
    
    They are the same options available in the Effect Controls panel.
    
    Note: You need to click a Liquify tool icon in the Effect Controls panel to have its name appear in the tool options menu in the Timeline panel.

15. In the Effect Controls panel or the Timeline panel, click the Liquify Effect switch to turn it off (Figure 52).

   ![Figure 52 Effect Controls panel Liquify effect](image1)

   ![Figure 53 Liquify effect with View Mesh selected](image2)

   ![Figure 54 Liquify effect with Twirl applied](image3)
16. In the Effects & Presets panel, display the Animation Presets bin, display the Image-Creative bin, and drag Colorize-Gold Dip to the Effect Controls panel.

The effect appears in the Effect Controls panel and applies the color change to the clip in the Composition panel (Figure 55).

Note: This effect is actually the Solid Composite effect with an animation preset built in. This is how most presets work. They are regular After Effects video effects with preset values. Their purpose is to make it easy for you to find an effect that does what you want without having to adjust too many options.

17. View the Solid Composite effect options area of the Effect Controls panel. Open the Animation Presets menu, and select any number of presets (one at a time) to see what’s available in addition to Colorize-Gold Dip.

18. Delete the Solid Composite effect.

19. In the Effects & Presets panel, expand the Animation Presets bin, expand the Image-Special Effects bin, and drag Bad TV 2-Old to the Effect Controls panel.

Note: This preset combines five effects: Wave Warp, Box Blur, Color Balance (HLS), Noise, and Venetian Blinds. Because some of these effects have built-in animations, you don’t need to set any keyframes to create the waves and moving static shown in Figure 56. Presets can save you a lot of time.

Continue trying effects. The creative possibilities are endless.

Putting effects in motion with Motion Tracker

With the After Effects Motion Tracker, you can accurately, quickly, and painlessly track any number of moving objects and then link effects directly to those objects.

You can track something you want to touch up and then apply that touch-up effect to the motion track (a collection of keyframes) to save a lot of time. You can highlight action, such as someone skiing, by having a transparent color matte match the skier’s every move. Follow a golf swing, leaving an arc that shows the swing’s characteristics. Apply a blur over someone’s face to protect his identity. Or, in this coming example, add a lens flare to a DJ’s hand movements.

In Adobe Premiere Pro, you used a traveling matte to follow action. Depending on the motion, that required manually setting multiple keyframes. Motion Tracker does most of that work automatically.

To complete this task you need a brief video clip with some action. For our example, we used a DJ, had Motion Tracker follow the action of his forearm over the turntable, and then applied a lens flare to that motion track.
To use Motion Tracker:

1. In the main menu, select Composition > New Composition.

2. In the Composition Settings dialog box, name the composition **Motion Tracker**, select an appropriate video preset, accept the other defaults, and click OK.

3. Select Window > Workspace and select Effects.
   The Effect Controls, Composition, and Effects & Presets panels appear.

4. Select File > Import > File.
   The Import File dialog box appears.

5. Select the video file you want to use in this task and click Open.
   The video file appears in the Project panel.

6. Drag the video clip to the Motion Tracker composition in the Timeline panel.
   The clip appears as a layer.

7. Click the clip layer to display it in the Composition panel.
   Make sure the CTI is over the clip in the Timeline panel and the clip is showing in the Composition panel.

8. In the Effects & Presets panel, display the Generate bin, and drag Lens Flare to the Composition panel.
   A lens flare appears in the Composition panel (Figure 57).

9. In the main menu, select Animation > Track Motion.
   The Tracker Controls panel appears (Figure 58), the Layer panel appears, and a Track Point pointer appears in the Layer panel (Figure 59).

   **Note:** The Track Point pointer has several features. Briefly, it consists of a search region (outer box), feature region (inner box), and attach point (plus sign). After Effects Help explains how to adjust these features. For this exercise, click in the search region to retain the Track Point pointer’s shape and size.

10. In the Tracker Controls panel, make sure the following default values are set:
    - Motion Source: Your video clip
    - Current Track: Tracker 1
    - Track Type: Transform
    - Position option: Selected

![Figure 57 Composition panel, clip with Lens Flare applied](image)

![Figure 58 Tracker Controls panel](image)

![Figure 59 Track Point pointer](image)
11. Click Edit Target.

The Motion Target dialog box appears (Figure 60).

12. Make sure the Effect Point Control is set to Lens Flare/Flare Center and click OK.

Note: If you had more than one object or effect to choose from, there would have been additional Effect Point Control selections.

13. In the Layer panel, click in the search region of the Track Point 1 pointer (the outer box) and drag the pointer to the object you want to track.

The image in the feature region magnifies 400% to help you define the area to be tracked. We chose the DJ’s forearm because the highlight on it is easier for Motion Tracker to follow than a dark, nondescript area (Figure 61).

14. Check that the CTI is at the beginning of the video.

15. In the Tracker Controls panel, click the Analyze Forward button (Figure 58).

The video plays and the Track Point 1 pointer follows the target you selected.

Note: If the Track Point pointer slips off the target, here’s how you can remedy that:

• In the Timeline panel, move the CTI to the location in the clip slightly before the point where the Track Point pointer slipped off-target.
• In the Timeline panel, display the clip options.
• Marquee-select the keyframes after the CTI and press Delete.
• In the Composition panel, drag the Track Point pointer to the proper location.
• In the Tracker Controls panel, click Analyze Forward.

16. In the Tracker Controls panel, click Apply.

The Motion Tracker Apply Options dialog box appears (Figure 62).

17. Make note of the default Apply Dimensions setting of X and Y, and click OK.

In the Timeline panel, the motion track Attach Point position keyframes are copied and then pasted in the Lens Flare, Flare Center layer (Figure 63).

18. Play the Timeline and watch the Lens Flare follow the object on-screen (Figure 64).